Dasar-Dasar Konfigurasi Router Cisco


Dasar-Dasar Konfigurasi Router Cisco

Dasar-Dasar Konfigurasi Router Cisco

1. Melakukan konfigurasi password Console (Line Console)

Jogja(config)# line console 0

Jogja(config-line)# password cisco

Jogja(config-line)# login

Jogja(config-line)# exit

Jogja(config)#
2. Melakukan konfigurasi password Virtual Terminal Line (Telnet)

Jogja(config)# line vty 0

Jogja(config-line)# password cisco

Jogja(config-line)# login

Jogja(config-line)# exit

Jogja(config)#
3. Melihat password yang belum dienkripsi

Jogja# show running-config

line con 0

password cisco

login

line aux 0

line vty 0 4

password cisco

login
4. Melakukan konfigurasi password untuk masuk ke mode Privileged EXEC

Jogja(config)# enable password ccna
5. Melakukan enkripsi password untuk Console dan Virtual Terminal Line (Telnet) dengan password-encryption

Jogja(config)# service password-encryption
6. Melakukan enkripsi password untuk mode Privileged EXEC dengan md5

Jogja(config)# enable secret class
7. Melakukan konfigurasi Interface Serial

i. Konfigurasi Interface Serial 0

Jogja(config)# interface serial 0

Jogja(config-if)# ip address 200.200.200.97 255.255.255.240

Jogja(config-if)# clock rate 64000

Jogja(config-if)# no shutdown

Jogja(config-if)# exit

Jogja(config)#

ii. Konfigurasi Interface Serial 1

Jogja(config)# interface serial 1

Jogja(config-if)# ip address 200.200.200.66 255.255.255.240

Jogja(config-if)# clock rate 64000

Jogja(config-if)# no shutdown

Jogja(config-if)# exit

Jogja(config)#
8. Melakukan konfigurasi Interface FastEthernet

Jogja(config)# interface fastEthernet 0

Jogja(config-if)# ip address 200.200.200.82 255.255.255.240

Jogja(config-if)# clock rate 64000

Jogja(config-if)# no shutdown

Jogja(config-if)# exit

Jogja(config)#
9. Melakukan konfigurasi IP Host Table (memberi nama Router lain yang terhubung).

Jogja(config)# ip host Jakarta 200.200.200.98 200.200.200.114 200.200.200.139
10. Melihat status koneksi interface

Jogja# show ip interface brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0 200.200.200.82 YES manual up up

Serial0 200.200.200.97 YES manual up up

Serial1 200.200.200.66 YES manual up up
11. Melakukan konfigurasi Interface dan Routing Protocol – Router RIP

Jogja(config)# router rip

Jogja(config-router)# network 200.200.200.64

Jogja(config-router)# network 200.200.200.80

Jogja(config-router)# network 200.200.200.96

Jogja(config-router)# exit

Jogja(config)#
12. Ping

i. Untuk Router yang terhubung langsung

Jogja# ping 200.200.200.98

atau…,

Jogja# ping Jakarta

ii. Untuk Router yang terhubung setelah Router lain (membutuhkan konfigurasi Router agar jaringan dikenali)

Jogja# ping 200.200.200.140

atau…,

Jogja# ping Bandung
13. Telnet

i. Untuk Router yang terhubung langsung

Jogja# 200.200.200.98

atau…,

Jogja# telnet 200.200.200.98

atau…,

Jogja# telnet Jakarta

atau…,

Jogja# connect Jakarta

atau…,

Jogja# Jakarta

ii. Untuk Router yang terhubung setelah Router lain (membutuhkan konfigurasi Router agar jaringan dikenali)

Jogja# 200.200.200.140

atau…,

Jogja# telnet 200.200.200.140

atau…,

Jogja# telnet Bandung

atau…,

Jogja# connect Bandung

atau…,

Jogja# Bandung

Advertisements
  • Halaman

  • September 2010
    M T W T F S S
    « Aug   Oct »
     12345
    6789101112
    13141516171819
    20212223242526
    27282930  
  • RSS 20 Newest Free

  • RSS Brothersoft

  • RSS New Software

  • AntiVirus

  • Status Anda

    IP
  • Pengunjung

    free counters
  • Blog Stats

    • 339,481 hits
  • Add to Google Reader or Homepage Subscribe in NewsGator Online Add to netvibes Subscribe in Bloglines Add to fwicki Add to Webwag Powered by FeedBurner

  • Friends Link

  • RSS Kompas

    • An error has occurred; the feed is probably down. Try again later.
  • RSS Lowongan Kerja Terbaru 2013

    • An error has occurred; the feed is probably down. Try again later.
  • RSS Unknown Feed

    • An error has occurred; the feed is probably down. Try again later.
  • Info Tentang AQ

  • Meta

  • %d bloggers like this: