DHCP Server di Mikrotik


DHCP merupakan singkatan dari Dynamic Host Configuration Protocol, yaitu suatu program yang memungkinkan pengaturan IP Address di dalam sebuah jaringan dilakukan terpusat di server, sehingga PC Client tidak perlu melakukan konfigurasi IP Addres. DHCP memudahkan administrator untuk melakukan pengalamatan ip address untuk client.

Bentuk perintah konfigurasi:

ip dhcp-server setup
dhcp server interface = { interface yang digunakan }
dhcp server space = { network yang akan di dhcp }
gateway for dhcp network = { ip gateway }
address to give out = { range ip address }
dns servers = { name server }
lease time = { waktu sewa yang diberikan }

Jika kita menginginkan client mendapatkan IP address secara otomatis maka perlu kita setup
dhcp server pada Mikrotik. Berikut langkah-langkahnya :

a. Tambahkan IP address pool

/ip pool add name=dhcp-pool ranges=192.168.0.1-192.168.0.30

b. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client.
Pada contoh ini networknya adalah 192.168.0.0/27 dan gatewaynya 122.168.0.30

/ip dhcp-server network add address=192.168.0.0/27 gateway=192.168.0.30 dns-server=192.168.0.30 \
comment=””

c. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface Local )

/ip dhcp-server add interface=local address-pool=dhcp-pool

d. Lihat status DHCP server

[admin@routerku] > ip dhcp-server print

Flags: X – disabled, I – invalid

# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP

0dhcp1 Local

Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih
dahulu pada langkah e.

e. Jangan Lupa dibuat enable dulu dhcp servernya

/ip dhcp-server enable 0

kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti
sudah aktif

f. Tes Dari client

Misalnya :
D:\>ping http://www.yahoo.com

Advertisements
  • Halaman

  • September 2010
    M T W T F S S
    « Aug   Oct »
     12345
    6789101112
    13141516171819
    20212223242526
    27282930  
  • RSS 20 Newest Free

  • RSS Brothersoft

  • RSS New Software

  • AntiVirus

  • Status Anda

    IP
  • Pengunjung

    free counters
  • Blog Stats

    • 332,077 hits
  • Add to Google Reader or Homepage Subscribe in NewsGator Online Add to netvibes Subscribe in Bloglines Add to fwicki Add to Webwag Powered by FeedBurner

  • Friends Link

  • RSS Kompas

    • An error has occurred; the feed is probably down. Try again later.
  • RSS Lowongan Kerja Terbaru 2013

    • An error has occurred; the feed is probably down. Try again later.
  • RSS Loker.id

  • Info Tentang AQ

  • Meta

  • %d bloggers like this: